Jump to content


Photo

Radeon to fix slow map loads!!!!!!!!


  • Please log in to reply
1 reply to this topic

#1 itsmyfirstday!!

itsmyfirstday!!

    Major

  • Sponsors
  • 1,679 posts
  • Gender:Male
  • Location:Nashville, TN
  • Interests:Snowboarding, Harleys, whitewater rafting, drinking, nudie bars and dod:S

Posted 20 April 2010 - 09:16 PM

http://support.amd.c...0-4-Hotfix.aspx

enjoy,

fd

Intel I7 4770K 3.5 Overclocked to 4.4Ghz, Win 7 Pro, 2 Nvidia GTX 680 OC in SLI, 32gb 12800 DDR3 Corsair Vengeance Memory, Asus Z87 Motherboard, 2 x 1T 7200 Drives in Raid 0, Corsair H100 CPU Cooler,Sound Blaster Z PCIe Sound card, 3 x 23"monitors,Cooler Master Silent Pro M - 1000W 80 PLUS Bronze Power Supply, Astro A50 Headphones and mic, Razer Blackwidow mechanical keyboard, Razer Deathadder mouse,SteelSeries QcK Gaming Mouse Pad (Black)


#2 itsmyfirstday!!

itsmyfirstday!!

    Major

  • Sponsors
  • 1,679 posts
  • Gender:Male
  • Location:Nashville, TN
  • Interests:Snowboarding, Harleys, whitewater rafting, drinking, nudie bars and dod:S

Posted 20 April 2010 - 09:43 PM

WOW!!!!!!!!!!!!!!!!
Just installed new 10.4 driver and I went from 4-5 minute map load to 20 seconds!!!!!!!!!!!!!!

biggrin.gif

Thanks FD!!!

fd

Intel I7 4770K 3.5 Overclocked to 4.4Ghz, Win 7 Pro, 2 Nvidia GTX 680 OC in SLI, 32gb 12800 DDR3 Corsair Vengeance Memory, Asus Z87 Motherboard, 2 x 1T 7200 Drives in Raid 0, Corsair H100 CPU Cooler,Sound Blaster Z PCIe Sound card, 3 x 23"monitors,Cooler Master Silent Pro M - 1000W 80 PLUS Bronze Power Supply, Astro A50 Headphones and mic, Razer Blackwidow mechanical keyboard, Razer Deathadder mouse,SteelSeries QcK Gaming Mouse Pad (Black)